Re: [Ekiga-list] nikolai: Wanted to know if it was okay to use ekiga 3.2.7 over my current 3.2.6

On 14/08/10 16:10, william howell wrote:

Thank you for your quick response. Let me first describe a few
so we both understand the environment of use.

Video Issue: I first set up Ekiga back in March, 2010 on a 64 AMD
machine that has
Ubuntu 10.04. Installed it as I had need for Voice/Video for family
visiting out of state. I set up two of these machines here in my home
office. Have a Asterisk PBX set up in my house for personal use. First
machine I setup for test to see how well it communicated using Ekiga's
network without my PBX. Could get it to register, but never could get it
to do the echo test or other test. Was able to make a few phone calls
to/from friends who use Ekiga, but even doing that it would not pass
video. It sees the camera, but no out video and would not receive video.
Have yet to get video working. Have all ports open in router operating
on ADSL Line. Same when using on my T1 Line. Installed Ekiga on second
machine and tried doing video just on in-house PBX network, both
wire/wireless, still no go. Same after upgrading to 3.2.7. I have even
tried to use one machine with Ekiga and the other with X-Lite, still no
video. Have tried using video after setting up with configuration
assistant and by doing it manually, no go on both. I even broke down and
did a no-no in my house and got a Windows Machine running XP from a
friend downloaded Ekiga for Windows XP, same probs, no video. Infact, on
the Windows Machine the only camera that I could get to work was an OLD
EarthLink/Sprint camera I had here. I tried my HP Delux& Eye Toy Camera
(both of which work the Linux boxes) after installing all drivers and
Ekiga wouldn't work with them, kept giving error notices.

Could you send us the -d 4 output so that we see what the error is? Just register and call 500 ekiga net (or another server) and send us the result. It is strange to have the video error on several machines.

Tool Bar Issue: When looking through toolbar found that the following
wasn't available: Under Chat: When call in progress, "Transfer Call",
"Suspend Video"
are not accessible.
Under View: In the Video/Picture selections ONLY "Local Video" is
available and in the bottom half of that same view box "Normal Size"&
"Full Screen" are not accessible.

As you do not have any video input and output, this is normal. So the only problem is the video.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]