[Ekiga-list] Any problems with ekiga-3.x and siproxd-0.7?


I run ekiga on a small internal Fedora-based network that sits behind a masquerading gateway (which runs siproxd and has no X server) and an ADSL modem. Everything *used* to work fine, but I recently needed to replace the failing hard disk on my gateway machine...

After installing Debian 5.0 on my gateway's new main drive, I found that although I could still register with ekiga.net, I could no longer contact any of the test services, e.g. 500 ekiga net  Instead, I was getting "Cannot contact remote host" errors. Fedora 10 uses ekiga 3.0.2, and so I tried upgrading to ekiga 3.2.4. Then I got "User is not available" errors. (And what on Earth is "pc:udp$ekiga.net:5060" doing in the call bar instead of the address I'm trying to call? Is it meant to be there?)

When I remove my outbound proxy from the SIP Settings then I can at least connect to 500 ekiga net and transmit RTP packets, although I obviously do not receive the incoming RTP stream. However, I can't believe that siproxd is my problem because I restored the exact same (and *working*) siproxd installation from before the disk upgrade and I still can't connect to ekiga.net.

Anyway, I'm running out of ideas as to what can possibly be wrong here. The ony thing I can think of is that maybe ekiga changed its behaviour with siproxd somewhere between ekiga-3.0.1 (which I think worked OK) and ekiga-3.0.2.

Can anyone suggest anything which might be causing these problems, please?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]