Re: [Ekiga-list] presence support has never worked OFF TOPIC

On Tue, 2009-01-27 at 18:59 -0600, Michael Cronenworth wrote:
> barf wrote:
> > Sorry this off topic. I could have sent Micheal an e-mail but the answer
> > to this (should he answer it) will be of interest to others.
> > How did you get audio to work? 
> >
> > I've tried uninstalling Pulseaudio but still no luck. If I test the
> > audio setting the little indicating bar shows the mic is picking up
> > sound but on a call I get hear nothing and the caller cannot hear me
> > either. Thanks in advance.
> You need to update your Fedora installs. There is an 
> "alsa-plugins-pulseaudio" that you will be looking for:
> Fixed version: alsa-plugins-pulseaudio-1.0.18-2.fc10
> There was a bug in it that prevented any ALSA apps from recording. 
> Skype, Ekiga, etc. were all affected.

Thanks for the reply. My system is fully patched and up to date but its
AMD64. I installed the I386 alsa-plugins-pulseaudio and lo and behold
audio. Cheers for pointing me in the right direction.
> __________________________________________
> _____
> ekiga-list mailing list
> ekiga-list gnome org
No Bull Services Ltd
PO Box 51528 

021 413642  09 5768552

This e-mail and any attached files transmitted with it are confidential
and intended solely for the use of the addressees. If you have recieved
this e-mail in error please inform the sender by sending a reply and
delete this message.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]