Re: [Ekiga-list] Registration Failed: Timeout

Hello again!

Thanks for your replies!

Unfortunately I keep getting an error to register.
Before I was in my work network which to my knowledge has no firewall blocking any ports.
Now I just tested at my home computer using a 3G modem which shouldn't have any blocked port either and still get an error, this time it says Forbidden.

Could I be using incorrect values in the account settings? Is the sip or username case sensitive?
Any ideas?


Daniel Castro, M.Sc.
+353 083-318-2058
dancasmo gmail com
danicast cisco com

On Thu, Jan 8, 2009 at 7:17 PM, Damien Sandras <dsandras seconix com> wrote:
Le jeudi 08 janvier 2009 à 19:58 +0100, Feryllt a écrit :
> I have the same problem with ubuntu 8.10 and ekiga 3.0.1.

You do not have the same problem. You do have a problem that looks the
same. You are using NAT, not Daniel Castro.

> I have also opened the ports 5000-5100 and 3478-3479 UDP and TCP on my
> router/firewall USRobotics 9108.
> I have also sniffed the packets using wireshark and is clear that simply
> nothing come back from the server.

I think something comes back from the server, but your router drops it.

> I have also tried to deactivate the STUN support but obviously the
> server has answered "606 not acceptable".
> Maybe there is something wrong in the packets sent to the server (IP,
> port or anything else)?

Everything looks normal. I had a US Robotics too, and it was working
fine without opening any port or triggering any rule.
 _     Damien Sandras
//\    Ekiga Softphone :
  Be IP           :
      FOSDEM          :
      SIP Phone       : sip:dsandras ekiga net

ekiga-list mailing list
ekiga-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]