Re: [Ekiga-list] registration failure

Hello Yannick / others,

It would seem sometimes it works, but often it does not. Yesterday, I got disconnected in the middle of a call and was not able to register even after restarting Ekiga.

Note: settings must have been OK; I had an active connection, and I did not change anything after loosing it.

Today, it worked again -- without changing any settings. Once. Then, I got disconnected, and right now, I am still unable to register to (timeout). It would be nice if the status (being registered / not being registered) would somehow be visible in the GUI, after the status message "could not register sip:..." is gone. Just always "Standby" does not let me know whether I can place a call or not.

I upgraded to 3.2.5 because this happened to me with an older version, and because of the often misleading error messages in Ekiga, I thought it might be a version problem. After upgrading to Fedora 11 (fighting lots of problems with the Intel graphics driver...) and Ekiga 3.2.5, the same problem persisted.

Right now, with the "disable network detection" option unchecked, I always get a popup saying "Ekiga did not manage to configure your network settings automatically. You can still use it, but you need to configure your network settings manually. Please see for instructions" -- which I followed weeks ago, but that popup keeps bugging me.

I also noted that, in .gconf/apps/ekiga/general/nat/%gconf.xml, the "public_ip" address is almost always wrong (does not match what my DSL router reports), so there may appear to be a problem with STUN?

For me, Ekiga is in a "proof of concept" status. In order to reach "production grade", it needs to become reliable next.

Oh, and I am badly missing the volume controls that apparently have been removed from Ekiga's user interface. I am using a separate soundcard for the headset, so accessing the controls for this card through pulseaudio is somewhat cumbersome because it is NOT the default output. It would have been useful if the "in" and "out" volume sliders that I used to know from an older Ekiga version would still be available.

Is there any chance for these things to improve again, after regressing from my previous 2.something version to 3.2.5?


> -----Ursprüngliche Nachricht-----
> Von: "Tommaso Gardumi" <tommaso gardumi gmail com>
> Gesendet: 13.08.09 13:45:56
> An:  Ekiga mailing list <ekiga-list gnome org>
> Betreff: Re: [Ekiga-list] registration failure

Thanks Yannik,
> It's incredible, i tought i already tried that solution before, but 
> with no success.
> Now it worked.
> Thanks again
> Il giorno gio, 13/08/2009 alle 13.26 +0200, yannick ha scritto:
> Tommaso Gardumi a écrit : > Hello, > I have a problem with the 
> registration at > I am running ubuntu 9.04, i have a 
> diamondcard sip account working, but > the program refuses to 
> register to my ekiga account. > I attach the output of ekiga -d 4 2>
> output.txt > Thanks in advance for your help > Ekiga tries to 
> register using a private IP. The solution is to use STUN: Go to Edit &
> #8594; Preferences &#8594; General Settings &#8594; Network Settings, 
> uncheck the "Disable network detection" option. Restart ekiga. 
> Hopefully, it will now register to Best regards, Yannick ___
> ____________________________________________ ekiga-list mailing 
> listekiga-list gnome org
> list_______________________________________________ ekiga-list 
> mailing list ekiga-list gnome org
> listinfo/ekiga-list

Reboot!? - No thanks. I'm using Linux and OpenVMS.

Neu: WEB.DE Doppel-FLAT mit Internet-Flatrate + Telefon-Flatrate
für nur 19,99 Euro/mtl.!*

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]