Re: [Ekiga-list] new debian snapshots

> kill the gconfd-2 process and restart ekiga.
.. it did not work. Same error message as before.

> Does gconftool-2 -u /apps/ekiga/general/gconf_test_age
> fix the problem ?
Likewise .. which is strange because the previous (debian 2.0.11-2)
ekiga had no such problem.

Googling around by the error msg suggests that this has occured in
previous versions.
I found references that the first line of 'ekiga.schemas' is often
split, and that fixing it
solves the problem. No so, in this case. gnome org/msg01376.html

suggests that eugen was geting the same error during compilation.

Why was it [apparently] compiled without avahi and dbus ? (I ask in my

Others have apparently been having this problem for some time.
> links2linux de/msg01013.html
I have also tried reinstalling the schemas manually, without success.

> $ export GCONF_CONFIG_SOURCE=`/usr/bin/gconftool-2 --get-default-source`
> $ /usr/bin/gconftool-2 --makefile-install-rule /etc/gconf/schemas/ekiga.schemas
.. and
> $ export GCONF_CONFIG_SOURCE=`/usr/bin/gconftool-2 --get-default-source`
> $ /usr/bin/gconftool-2 --makefile-uninstall-rule /etc/gconf/schemas/ekiga.schemas
.. but trying to reinstall schemas I now get
> Tohunga:~# >
> bash: syntax error near unexpected token `newline'
> Tohunga:~# > /usr/bin/gconftool-2 --makefile-install-rule
> /etc/gconf/schemas/ekiga.schemas
> bash: --makefile-install-rule: command not found
I'm still getting the same error msg on 'ekiga -d 4'

But after

> Tohunga:~# gconftool-2 --get-default-source
> Tohunga:~# chmod -R 4755 /etc/opt/gnome/gconf/gconf.xml.defaults
> chmod: cannot access `/etc/opt/gnome/gconf/gconf.xml.defaults': No
> such file or directory
> Tohunga:~# killall -9 gconfd-2
.. I get the Ekiga Configuration Assistant asking for an account ID and
a PIN code.

I skipped the Ekiga Call Out Account (I already have one with Diamondcard),
being unsure about Audio Devices I chose the 'Ensoniq AudioPCI
PTLIB/ALSA' option,
the Moving Logo, and I have Ekiga 2.9.90 working.

At this point I'm a bit confused .. this is my first experience of it. I
admire its clean lines,
but cannot immediately find all the functions I have become used to. It
might be a good idea
to keep an 'old' version around as an option until people migrate. I
can't find the 'prescence'
option in the address book which shows online Ekiga users.

What I do find impressive, is that it seems to detect my video device, a
basic fixed-focus Logitech
Webcam which became undetectable by ekiga 2.0.11-2 .after trying

The new manual is impressive .. I'll have to read it again.

Cheers !

Adam Bogacki,
afb paradise net nz

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]