Re: [Ekiga-list] not registered

I don't believe my problem is in is with Ekiga, I installed Wengo phone and cannot make a call out with it either. I don't think it is connected to Wengo somehow. I am now guessing I have a hardware problem or a issue with my providers firewall. It could be something in my modem. I have to use stun and somewhere within all that there is something not right I believe. Doug

Paul Magarey wrote:
practice touch typing!  I learnt by typing out the pages of the
books/articles I was reading.

On 13/07/2008, Douglas Pollard <dougpol1 comcast net> wrote:
Paul that wiki was a big help in that I understand the process of setting up
accounts much better.   There is something haywire going on though.  As the
result of setting up any account it returns a registration failed reply. I
am now trying to install snapshots Ekiga which requires me to learn how to
install a single zipped package.  That's not a bad thing.  I have struggled
with it before but not really put my mind to it and done the reading.  The
biggest problem I have with installing through terminal is my hunt and peck
typing which is prone to mistakes.    Doug

Paul Magarey wrote:

You might benefit from the instructions on registering a SIP accound found
I certainly did.



2008/7/12 Douglas Pollard <dougpol1 comcast net>:

I have Ekiga on Ubuntu 8.04 installed on 64bit dual core system.  I have
gotten my sip number .but Ekiga reads ( standby and registered accounts
0 ).
 I registered on line and tried again in accounts but accounts show
 registration failed.  There is another problem, that may be
involved, in
first time registration window.  I am using default audio input and
outputbut did not get any sound return when speaking into microphone.
son looked me up by my sip and found me there so that would seem to
,I guess, that I am registered but was unable to call me.   I have a
realtech microphone that is plugged in. I tried sound recorder and it
not record from the mic.  OOps went to volume control and found front
turned off. Tturn it on and now can record sound. But still need help
 Thanks for any help anyone can give.
ekiga-list mailing list
ekiga-list gnome org

ekiga-list mailing list
ekiga-list gnome org

ekiga-list mailing list
ekiga-list gnome org

ekiga-list mailing list
ekiga-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]