Re: [Ekiga-list] not registered


You might benefit from the instructions on registering a SIP accound found at:

I certainly did.



2008/7/12 Douglas Pollard <dougpol1 comcast net>:
> I have Ekiga on Ubuntu 8.04 installed on 64bit dual core system.  I have
> gotten my sip number .but Ekiga reads ( standby and registered accounts 0 ).
>  I registered on line and tried again in accounts but accounts show
>  registration failed.  There is another problem, that may be    involved, in
> first time registration window.  I am using default audio input and
> outputbut did not get any sound return when speaking into microphone.  My
> son looked me up by my sip and found me there so that would seem to indicate
> ,I guess, that I am registered but was unable to call me.   I have a
> realtech microphone that is plugged in. I tried sound recorder and it does
> not record from the mic.  OOps went to volume control and found front mic
> turned off. Tturn it on and now can record sound. But still need help with
> Ekiga.
>   Thanks for any help anyone can give.                                  Doug
> _______________________________________________
> ekiga-list mailing list
> ekiga-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]