Re: [Ekiga-list] No sound from Ekiga

Le samedi 05 janvier 2008 à 15:08 -0700, Joseph Comfort a écrit :
> I have been using gnomemeeting quite well for a long time.  My system is
> a dual Opteron 244 running SuSE 10.1 (64-bit).  I have been upgrading
> some of my computers, first to SuSE 10.2 and then 10.3.  I have never
> been able to get ekiga to work, at least for sound, on these computers.
>  One of them is identical in hardware with my main (10.1) system.  (The
> others have a variety of hardware, including one in 32-bit mode.)  I
> have done a close comparison of the ekiga configuration files and the
> sound controls (KMix in KDE) for the two systems that have identical
> hardware, and they are as close as possible.  The audio device is a
> AMD8111 on the motherboard (which works with gnomemeeting).
> I am able to connect to a site (h323) with which I need to communicate.
> The MCU is recognized.  The audio tab in ekiga shows communication 'OUT'
> as PCMU/H261, but nothing is listed for 'IN'.  When I connect, the
> microphone slider is somewhere in the middle, but the speaker slider is
> at zero.  If I move the speaker slider, both sliders go to zero and can
> not be changed.
> I have tried everything I know about or can think of, and nothing has
> been successful.  I would have expected that ekiga would have worked
> about as well as gnomemeeting, and that upgrading the system should not
> have compromised things as much as this.  Maybe it is a simple
> configuration issue somewhere, but I am out of ideas.  I need to update
> my 10.1 computer, but can not do so until I solve the ekiga problem so
> that I can communicate as well as before.
> If anyone has some ideas or suggestions, please let me know.  Thank you.

Isn't that a simple firewall configuration issue ?
 _     Damien Sandras
//\    Ekiga Softphone :
v_/_   NOVACOM         :
       FOSDEM          :
       SIP Phone       : sip:dsandras ekiga net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]