Re: Can't enter text at all

On Sun, Dec 03, 2017 at 04:59:10AM +0300, Andrey Repin wrote:
Greetings, Chris Green!

On Sat, Dec 02, 2017 at 08:58:54PM +0100, Philippe Andersson wrote:
Have you tried selecting the shape, then pressing F2?

Yes, exactly the same symptoms, I get the I-beam cursor but on
entering text (well, hitting keys) nothing happens.

Not all shapes are designed to contain text, mind you.

I've tried several different shapes and I do get the I-beam, just no

Not all shapes have text field.

Which ones do have text?

Have you tried with an actual text label?

I *can* create text objects, however once created I don't seem to be
able to edit them.

Which Dia version/which OS ? Which input methods have you tried?

It's dia 0.97 on xubuntu 17.04.

What do you mean by 'Which input methods...'?  If you mean have I
tried F2, hitting enter and selecting from the toolbar - yes, I have
tried all of them.

I don't think the problem is getting into text entry mode, I do get
the I-beam cursor in all cases, it's just that once I have got the
I-beam nothing (useful) happens when I type.

I even have an old, saved, diagram created with Dia which has text on
it and I can't edit the text.

Chris Green

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]