Re: Dia 0.97.1 cannot be loaded on Mac OSX

Hi Alexandre,

On 05/06/2011 12:51 AM, Alexandre Seki wrote:
sudo rm XML-Parser-2.40.tar.gz
sudo port install dia
--->   Computing dependencies for p5-xml-parser
--->   Verifying checksum(s) for p5-xml-parser
Error: Target org.macports.checksum returned: XML-Parser-2.40.tar.gz does
not exist in /opt/local/var/macports/distfiles/perl5
Looks like MacPorts doesn't like the delete...
port uninstall p5-xml-parser
port install p5-xml-parser should help - but see below.
Log for p5-xml-parser is at:
Error: Unable to upgrade port: 1
Error: Unable to execute port: upgrade intltool failed
To report a bug, see<>
So the problem seems to be clearly related to p5-xml-parser.
Could you check


It would also be interesting from where you system tries to download the bad file.
I just did
sudo port uninstall p5-xml-parser
sudo port-install p5-xml-parser
and it worked
--> Attempting to fetch XML-Parser-2.40.tar.gz from

Anything special with your network connection? Maybe ftp:// does not work for you (or at leat with the CPAN server)
Could you try to replace the broken download with a HTTP download? E.g.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]