Re: error compiling pre8 on Debian

On Thu, 6 Apr 2006 21:46:25 +0000
"W. Borgert" <debacle debian org> wrote:

On Thu, Apr 06, 2006 at 10:33:22PM +0200, richard lucassen wrote:
I get these errors, although the ./app/ already works. I
fear I miss some program somewhere, anyone a hint?

If you are running Debian sid/unstable, you could just use the
binary in version 0.95-pre8-1, that is in "experimental". Maybe
this binary also works for etch/testing, but maybe not for
sarge/stable. Just put the following line into your

deb ../project/experimental main

As root, run:

# apt-get update && apt-get install dia/experimental

If you do not like to install the experimental package, you can
download the Debian source package, unpack it and build the
Debian package yourself, e.g.

$ dpkg-buildpackage -rfakeroot -uc -us

I didn't know the ../project/experimental directory. I downloaded the
source, saw what dependencies were missing and compiled the packages
from source. Works well under Sarge now. Thnx!


It is better to remain silent and be thought a fool, than to speak
aloud and remove all doubt.

| Richard Lucassen, Utrecht                                        |
| Public key and email address:                                    |
|                         |

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]