install on osx..a better way?

I am trying to get dia installed on my mac with OsX 10.3 and it is a
pain.  It complained about gtk and while trying to install that, it
complained about pkg_config, I installed that and now it complains
about glib.  I am trying to install glib and glib is complaining about
gettext..etc.  Does anyone know if there is a pre-packaged dia for
macs somewhere?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]