Re: test release of dia-0.89

I am trying to test version 0.89.

I run ./configure and got errors:
configure: error: you need libxml >= 1.8.14 for this version of dia  

Last 4  output lines were:

checking for xml2-config... xml2-config
checking for libxml >= 2.3.9... found
checking for xml-config... xml-config
checking for libxml >= 1.8.14... 

..... it looks strange, because 2.3.9 > 1.8.14

By looking at configure script I understood it was talking about 2 different libxml  (libxml2 and libxml); 
but Icould not figure out anything else.

Similar thing happened while I texted  tar ball from snapshot; but on that moment  I thougt I should wait...

but now I think otherwise.

I have read messages from Steffen Macke ...; my version of libxml was 1.8.10; I
now have 1.8.15

After having libxml 1.8.15 installed, I tried again installing dia-0.89.

I run ./configure and got a different error:

 configure: error: Both libxml1 and libxml2 found. You need to choose one or face crashes.\n We advise you 
use only libxml1 for the moment.

I am not sure how to make this choosing.

Please, can you help me?

email:  loli unsa edu ar
Sent using NeoMail, a web-based e-mail client.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]