Re: RFC: GSound, a GObject library for playing system sounds

On Fri, Nov 14, 2014 at 05:47:52PM +0800, Tristan Brindle wrote:

With the name GSound I was worried that you reused the g_ namespace (for
GLib), but it's not the case, so it's fine.


To follow the GIO convention for async operations, the first function
should be renamed as play_full_async(). So that in the future if you
want to create a sync version, you can name it play_full().

My 2 cents,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]