Re: Requiring systemd for the gnome-settings-daemon power plugin

Le 19/10/2012 15:23, Bastien Nocera a écrit :
If you want to provide compatible interfaces to systemd without using
systemd, then you'll need to engage with the systemd developers to make
sure that APIs are suitable for your implementation.
No, I don't plan to do that work either so I will take from it that GNOME is not interested by being distributed on e.g Ubuntu anymore. I will take note about that and it's a topic we will discuss at next UDS, let's see if the GNOME remix effort who started recently has people motivated by doing that work, otherwise I will suggest we stop making GNOME available since Ubuntu doesn't have the requirements to run > 3.8...

Sebastien Bacher

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]