Re: gudev from my grandpa

On Thu, Aug 25, 2011 at 03:14:09PM +0300, Claudio Saavedra wrote:
> I guess a configuration option not to build the recommended package
> version at all if the minimum version required is present would help
> those wanting to go through the build as quickly as possible.

I said the same thing; There is no such distinction at the moment. So
any version in jhbuild would be interpreted as the minimum. So if you
put the recommended version in there, it would be seen as the minimum.

Other words: At the moment, if the distro version has the minimum,
jhbuild has the recommended, jhbuild is NOT going to use the system
version because it cannot tell it is ok.

It would be nice to change that, but think the work to use more things
from the distribution is nicer. It makes building GNOME easier.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]