Re: Update of libchamplain version in external dependencies

On Mon, 2010-08-09 at 15:25 +0200, Jiří Techet wrote:
> I looked at the sources of eog-plugins and also compiled and tested it
> with 0.7.0 and there is no problem so porting it to 0.7 will consist
> of modifying the version in only. [...] (I'm Cc-ing both
> module maintainers.)

Lucas is not maintaining eog for a while; and I just saw this message.

To avoid this type of confusion, I'd advice you to file bugs, even for
small things. Maintenance is not immutable –but fortunately bugzilla, as
a point of contact, it is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]