Re: 2.6.31 kernel requirements for gnome-bluetooth

On Tue, 2009-07-28 at 18:20 +0200, Vincent Untz wrote:
> Le lundi 27 juillet 2009, à 18:06 +0100, Bastien Nocera a écrit :
> > If /dev/rfkill support isn't present, you just won't be able to
> > enable/disable Bluetooth through the menus/preferences.
> So, to clarify: 2.6.31 kernel is a runtime dependency for a specific
> feature and everything else works fine on older versions, is this right?

On older versions of the kernel you just won't get the feature any more,
where it used to be there, but very broken...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]