Re: Who is using WebKit in GNOME 2.28?

On Thu, Aug 20, 2009 at 3:27 PM, Andre Klapper<ak-47 gmx net> wrote:
> Am Donnerstag, den 20.08.2009, 08:40 -0400 schrieb Willie Walker:
>> Which projects are going to use it
> According to the jhbuild 2.28 moduleset:
> devhelp, epiphany, seed, yelp.
> And under <suggests> (no hard dependency):
> anjuta (for devhelp plugin), empathy.
To give more details, empathy use Webkit for the chat windows when
using adium-style themes. Even with webkit support enabled, Empathy
still support the old gtk based theme and use one by default. So I
don't think this may pose a problem accessibility-wise as the user
have to knowingly download a theme and configure empathy to use it.


>> and will there be alternatives for people to use Gecko-based
>> technology if WebKit a11y isn't quite soup yet for 2.28?
> Distros that think that webkit a11y is not "good enough" in 2.28 are
> free to ship older module versions that do not depend on webkit, or
> (better) put additional manpower on fixing the remaining webkit a11y
> issues. ;-)
> andre
> --
>  mailto:ak-47 gmx net | failed
>  |
> _______________________________________________
> desktop-devel-list mailing list
> desktop-devel-list gnome org

Olivier Lê Thanh Duong <olivier lethanh be>

Phone : +32485608639 Jabber: olethanh gmail com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]