Re: Bumping telepathy-glib to 0.7.27 (Empathy needs that version)

On Thu, Apr 23, 2009 at 11:37 AM, Xavier Claessens ...
> IMHO setting an exact version as external dep for GNOME only makes sense
> when there is an ABI break.

Declaring a dependency on "0.7.x" would not be correct if empathy
doesn't work with anything older than 0.7.27...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]