Re: Bumping telepathy-glib to 0.7.27 (Empathy needs that version)

Le jeudi 23 avril 2009 à 12:41 +0200, Jaap A. Haitsma a écrit :
> Hi,
> I just noticed when using jhbuild that empathy needs 0.7.27 of telepathy-glib.
> OK to bump the version in jhbuild and

telepathy-glib as good regression tests and its ABI/API is guaranteed to
be stable. So I think the external dep should be set has "0.7.x". I
always forget to edit that page...

IMHO setting an exact version as external dep for GNOME only makes sense
when there is an ABI break.

Xavier Claessens.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]