Re: External Deps: Minimal Python dependency

On Wed, 2008-07-23 at 19:39 +0200, Cosimo Cecchi wrote:
> On Wed, 2008-07-23 at 17:48 +0200, Johan Dahlin wrote:
> > Is it worth telling users of RHEL5, Debian Etch etc that they can't use the 
> > GNOME release because you want to use the with statement in your code? Is it 
> > really that difficult to write code without using it?
> Why is Debian Etch compat a problem? I don't believe Debian Etch will
> ever ship GNOME 2.24 anyway.

Debian etch has python 2.5 available from the python2.5 package, so this
isn't a real issue anyways for Debian users.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]