External Deps: Minimal Python dependency


As mentioned in [1] sqlite is a blessed external dependency now. I want to use sqlite for Deskbar-Applet, too. Because, Python 2.5 has a built-in sqlite module I suggest increasing the minimal version to 2.5 from currently 2.4.3 . Of course, Python 2.5 has more benefits [2].

[1]: http://mail.gnome.org/archives/desktop-devel-list/2008-July/msg00090.html
[2]: http://docs.python.org/whatsnew/whatsnew25.html

Sebastian Pölsterl

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]