Re: New module decisions for 2.22


It's not a problem to make libsexy optional for PolicyKit-gnome. I will
do that when I propose PolicyKit-gnome for 2.24 and PolicyKit as a
blessed dependency for 2.24. Right now, neither are blessed deps meaning
that apps can only optionally depend on these libraries. Which is what I
want for 2.22. 

So I think it's all fine, yes?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]