Re: shared-mime-info minimum version update

Il giorno mar, 12/06/2007 alle 00.53 +0100, Bastien Nocera ha scritto:
> On Mon, 2007-06-11 at 18:53 -0400, Matthias Clasen wrote:
> > On 6/11/07, Lucas Rocha <lucasr gnome org> wrote:
> > > Hi,
> > >
> > > I'd like to propose to raise the minimum version of shared-mime-info
> > > from 0.19 to 0.21 for GNOME 2.20. Basically, this would solve bug
> > > #408591. I guess other modules would benefit from this update as well.
> > 
> > I think we probably just want to raise the recommended version to be the latest.
> > The minimum version does not really make that much sense for a pure
> > data module like this. And wbmp support is not exactly a killer
> > feature...
> I second using the latest version as the recommended version, although
> I'm not sure who wouldn't update to the latest version when updating all
> the other packages.

Bastien (you are maintainer, aren't you?), please note that the latest
translation template officially sent to Transation Project was the
0.17!! See [1]

IMHO is better send new template to TP, wait for updated translations,
relase 0.22 with those and make GNOME depend on it (as recommended
version, of course)

PS maybe fd.o should switch to a custom and automated translation
framework: fd.o stuff's translations (HAL, gst*, shared-mime-info...)
are always outdated.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]