Re: eggcups (and libgnomecups) for 2.12

On Thu, 2005-07-14 at 09:04 -0400, Luis Villa wrote:

> Also, Colin, does eggcups still depend on a patched cupsd? I'm not
> sure if that should matter, but seems like it is relevant for testing,
> etc.

It does.  I could make it work for the non-dbus cupsd case, but only for
applications which print using libgnomeprint.  The core problem is that
a number of important applications even inside GNOME do not use
libgnomeprint, like Epiphany for example.   Obviously this is something
they probably want to fix, but technical issues make it hard.

And outside of GNOME of course there's a whole slew of relevant
applications that don't use libgnomeprint like dia,, 
The Gimp, etc.  In the end the non-patched cupsd case would really just
be a print job monitor for Evolution and GEdit :/

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]