procman and libgnomesu

Hi Benoit,

It appears that libgnomesu is a hard requirement for building procman right now:

checking for libgnome-2.0 >= 2.0.0 libgnomeui-2.0 >= 2.0.0 gconf-2.0
>= 1.1.5 libgtop-2.0 >= 2.9.5 libwnck-1.0 >= 2.5.0 gtk+-2.0 >= 2.5.0
gnome-vfs-2.0 >= 2.6.0 libgnomesu-1.0 >= 0.9.3... Package
libgnomesu-1.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libgnomesu-1.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libgnomesu-1.0' found

It was my understanding that this dependency would be removed (see,
though perhaps I misunderstood?.  Anyway, this seems to be blocking
testing work as procman does not build right now with jhbuild.  I have
worked around this by simply skipping procman and suggesting that
others in #gnome-love do likewise, but it'd be better if we could make
sure all modules get as much testing as possible.  It'd be great if we
could get this resolved.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]