Re: Proposed Modules List Update

<quote who="Alan">

> I also was under the impression that these weren't options because of the
> mozilla requirement, at least until the embedded component was finalized.
> I know this is just a proposed list, but just wondering if the mozilla
> requirement issue has changed or been resolved?

The GTK+ 2.x stuff (including mozembed) is part of the 1.3.x code release,
but is not yet regarded as stable enough to be enabled by default. Perhaps
that will change with 1.4. Note that some distributions are shipping it
regardless, such as Mandrake.

- Jeff

GU4DEC: June 16th-18th in Dublin, Ireland   
    "Jane Austen is the Don Burke of romantic comedy." - Andrew Bennetts

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]