Re: libgnomeprint 2.0 or 2.2 preferred in GNOME 2.2?

<quote who="Murray Cumming">

> I've been creating patches for stuff in HEAD to use the slightly-changed
> libgnomeprint* 2.2 API in libgnomeprint* HEAD. Is this sensible? Is
> libgnomeprint*-2.2 meant for GNOME 2.2?

Everything shipped with the 2.2 Desktop release should probably be updated
to libgp 2.2.

> Note that we need to ship both libgnomeprint*-2.0 and 2.2, because
> gnumeric has decided to use only libgnomeprint*-2.0.

That will need some work, however, because they're not parallel installable
as yet (at least in terms of file conflicts for packaged versions).

- Jeff

   "She sped into the parking lot, the door flew open and there she was,    
   dressed only in a black bathing suit and sunglasses. I got in and she    
     reversed straight into another car. Classic Carine." - Stephen Gan     

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]