libgnomeprint 2.0 or 2.2 preferred in GNOME 2.2?

I've been creating patches for stuff in HEAD to use the slightly-changed
libgnomeprint* 2.2 API in libgnomeprint* HEAD. Is this sensible? Is
libgnomeprint*-2.2 meant for GNOME 2.2?

Note that we need to ship both libgnomeprint*-2.0 and 2.2, because
gnumeric has decided to use only libgnomeprint*-2.0.

Murray Cumming
murray usa net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]