Re: Error starting up Beagle 0.2.0 for first time

Dnia 24-01-2006, wto o godzinie 10:30 -0700, Jared Smith napisał(a):
> Not sure what to do with this one.  I tried compiling and installing 
> gtk-sharp2 2.4 to see if that would help and it gave this same error.  
> Any more suggestions?

I went through Ubuntu Breezy compilation and install of 0.2.0 and my
humble advice: make sure you get rid of old versions of libraries, when
you compile and install new ones (this happened to me with gmime: beagle
compiled fine with proper gmime in /usr/local/lib but crashed using old
one in /usr/lib: obviously my mistake of leaving some old

Other thing: I decided to take all the risks and took mono and related
cli and sharp packages from Except for gmime
everything went fine. 

And AFAIK glibsharpglue-2 comes from libglib2.0-cil package, not
gtk-sharp2, which is probably exactly the information you need. 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]