Re: beagled -- ioctl: Bad address

On Fri, 2005-04-15 at 17:51 -0400, Robert Love wrote:
> On Fri, 2005-04-15 at 16:13 -0500, Thor Farrow wrote:
> > I've recently installed Beagle on my laptop running Ubuntu "Hoary"
> > pre-release, and it was running fine until this past week.  I'm 
> > assuming that one of the Ubuntu package upgrades is causing this, 
> > but I am nowgetting the following error in terminal when attempting 
> > to start the beagled:
> You need to use an earlier Beagle or a newer inotify.

The only way I succeeded in getting this working was to downgrade to
Mario's 0.0.8 package (same repository, all dependencies remaining
equal).  The stock 2.6.10 kernel (the latest) does not have inotify
0.21, and apparently there are issues with the Ubuntu 2.6.11 kernel
built from source with the 0.22 patch.  Alas, after days of flawless
Beagle operation I switched from Hoary to Breezy today and broke it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]