Re: [Banshee-List] Error building banshee master

On Thu, Jun 30, 2011 at 3:35 PM, Andres G. Aragoneses <knocte gmail com> wrote:
> On 06/30/2011 02:13 PM, Benjamín Valero Espinosa wrote:
>> 2011/6/29 Sebastian Krämer
>>    Anyway, now I'm stuck with an unfulfilled dependency;
>>    dbus-sharp-glib-1.0 >= 0.5 is not available in Fedora yet and the
>>    version of dbus-sharp is too old to build dbus-sharp-glib-0.5 :(  I
>> read
>>    something on the bugtracker that packages are underway, we'll see. I'll
>>    tackle this another time. For the moment, I'm not sure how much work it
>>    is to compile and use these without installing them system-wide (I
>> don't
>>    want to interfere with the system installation).
>> I am in the same situation. If you find how to solve it, I hope you'll
>> share it.
> You guys have to install and
> We eventually need to update this page:

I've just updated the page to add a reference to dbus-sharp and
dbus-sharp-glib in the "Other libraries" section.

The "install dependencies" step should get you what you need to build
against dbus-sharp and dbus-sharp-glib. But I guess most distros
haven't packaged Banshee 2.1.0, so you're still getting the build
dependencies for Banshee 2.0.x.

Let me know if you have any further improvement for that page.

Bertrand Lorentz

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]