Re: [Banshee-List] Banshee 1.7.5 released!

On 09/03/2010 08:13 AM, Alexander Kojevnikov wrote:
On 3 September 2010 21:59, AS<peace aleksandrsolzhenitsyn net>  wrote:
6.  The process runs but then ends with the following message;

checking for GTK... configure: error: Package requirements (gtk+-2.0>= 2.8)
were not met:

No package 'gtk+-2.0' found
You need the development package for gtk+, I think it's called
libgtk2.0-dev in Debian/Ubuntu. The easies way to install all build
dependencies is with:

% sudo aptitude build-dep banshee

See also the Ubuntu section at

I used the sudo command above and my machine went through a rather long process of installation.

However, Banshee doesn't appear anywhere and there's no reference to it anywhere on my machine.

According to Synaptic manager,  libgtk2.0-dev is already installed.

What do I do now?

banshee-list mailing list
banshee-list gnome org  (unsubscribe here)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]