Re: [Banshee-List] Notification Area,

2010/8/23 Sw g <sweetthdevil gmail com>
Many thanks,

While we are talking about the git version, why on the latest version the while running autogen it doesn't find LIBGPODSHARP even if it's installed on my system and was find by the previous version 1.6

See below terminal output.

checking for LIBGPODSHARP... no
configure: error: libgpod-sharp was not found or is not up to date. Please install libgpod-sharp of at least version 0.1, or disable Apple device support by passing --disable-appledevice
Error: Could not run ./configure, which is required to configure banshee

libgpod-sharp is only present in libgpod git not a released version yet as I understand. 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]