Re: [Banshee-List] Notification Area,

Many thanks,

While we are talking about the git version, why on the latest version the while running autogen it doesn't find LIBGPODSHARP even if it's installed on my system and was find by the previous version 1.6

See below terminal output.

checking for LIBGPODSHARP... no
configure: error: libgpod-sharp was not found or is not up to date. Please install libgpod-sharp of at least version 0.1, or disable Apple device support by passing --disable-appledevice
Error: Could not run ./configure, which is required to configure banshee


On 08/23/2010 04:50 PM, Michael Martin-Smucker wrote:
Thanks for the link... looks like the developers should have what they need from you for now.  Apparently running 'make run' automatically adds the necessary debugging info, so no need to attach that separately or open a new report.  I'll update the status of your bug report, and hopefully you'll hear something soon.

On Mon, Aug 23, 2010 at 11:21 AM, Sw g <sweetthdevil gmail com> wrote:
Yes see below,

Man thanks for your help,

Should you require any additional information please do not hesitate to ask,  


On 08/23/2010 04:19 PM, David Nielsen wrote:

2010/8/23 Sw g <sweetthdevil gmail com>
Hi Michael,

I had reported it already about 10 days ago, and I provided the info from the terminal (not running --debug though)

Should I then reported it again with those info?

Can you provide the url to the bug report? 

_______________________________________________ banshee-list mailing list

banshee-list mailing list
banshee-list gnome org  (unsubscribe here)

_______________________________________________ banshee-list mailing list banshee-list gnome org (unsubscribe here)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]