Re: [Banshee-List] libipoddevice fails to compile on FC6 x86_64

tor, 19 10 2006 kl. 17:51 -0400, skrev Aaron Bockover:
> Multilib?

Installs both i386 and x86_64 compilied libraries for backwards
compatibility - it's the new defalt in FC6 and it's bound to hit most
distros shortly. As stated in my original mail the library in question
is compiled for i386 as it's located in /usr/lib (all 64bit stuff is
in /usr/lib64). Setting libdir does not affect libipoddevice and it does
not honor --disable-rpath so it looks in /usr/lib regardless of being
told not to.

- David Nielsen

Attachment: signature.asc
Description: Dette er en digitalt underskrevet brevdel

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]