Re: Opening mailboxes from the command line

On 2011.10.19 08:59, Konrad Hinsen wrote:
Hi everyone,

I am trying to open a specific mailbox from the command line, using the --open-mailbox (-o) option. I never got any other result than balsa opening normally and telling me "Could't open xxx", where xxx is the string I give after -o.

I tried both mbox files and Maildir directories, with various variations on the URI, but nothing works. To be sure about the URI syntax, I used the URI from the Balsa config file (CurrentMailboxURL), but that doesn't work either. I tried both with mailboxes that are in my account configuration and with other mailboxes, it makes no difference.

Does this work for anyone else?

It works for me, with balsa 2.4.8 under Gentoo Linux.

   balsa -o file:///home/jack/mail/balsa

opens my mailbox named balsa (mbox) but it also opens Inbox, and Inbox is selected. Hoewver, if I add "-i" at the end of the command, balsa is selected instead.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]