Re: Failed to build CVS

On 2006.03.05 19:50, Albrecht Dreß wrote:
Am 05.03.06 18:52 schrieb(en) Jean-Luc Coulon (f5ibh):
Usage: gpgme-config [OPTIONS]

Ouch - that looks like a bug in gpgme-config! When building with thread support, it is called with '--thread=pthread --libs' to get the relevant thread-safe libs, but although libgpgme-pthread /was/ built, the script ejects with the above error message... I didn't upgrase to gpgme 1.1.2 yet, so I did see it. Thanks for spotting it!

I'll report the problem to gpg-devel and provide a workaround.

This problem now hit me as well :(
Have you already assembled a workaround? I don't want to mess up the if there is a working and nice solution...

Thanks, Albrecht.


 \ /  ASCII Ribbon Campaign    |  "The best way to predict
  X  * NO HTML/RTF in e-mail   | the future is to invent it."
 / \ * NO MSWord docs in e-mail|                -- Alan Kay

Attachment: pgpH7vcErx1H5.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]