Re: Failed to build CVS

Hi Albrecht,

Le 05.03.2006 18:27:50, Albrecht Dreß a écrit :
Am 05.03.06 17:52 schrieb(en) Jean-Luc Coulon (f5ibh):
I failed to build the CVS, ChangeLog Revision :  1.2325

Seems to be related to gpgme:

Yes... this looks like mixture of a configuration with and without gpgme support to me. Or did you upgrade gpgme /after/ the last configure run?

Maybe you can try to re-run configure, and then make clean all?

I did that.
In fact, to be sure, I always compile from a fresh copy.
At configure step, I got an error (well.. a message) message I missed the dirst time:

checking whether to build with gpgme/GnuPG support... yes
checking for gpgme-config... /usr/bin/gpgme-config
checking gpgme library version... 1.1.2
Usage: gpgme-config [OPTIONS]
checking for gpg... /usr/bin/gpg
checking whether to include experimental S/MIME support... no
checking whether to use LDAP... yes
checking for ldap_search in -lldap... yes

I have checked my latest update in the aptitude log, I have (today):

[UPDATED] libgpgme11 1.1.0-1 -> 1.1.2-1
[UPDATED] libgpgme11-dev 1.1.0-1 -> 1.1.2-1

Si I've reverted from 1.1.2 to 1.1.0 and then I managed to build and run balsa.

Are they known problems with this version of gpgme?





Attachment: pgp3I22wDcL1B.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]