Re: Problems compiling older Balsa versions

Yes, if you have some time, i'd be really pleased, if you could make Balsa compatible with this older gtk. I tried to compile gtk2.4, but it requires at least glib2.4 + the atk + pango libraries. (The installed glib is 2.2). And to compile glib2.4, i must have pkg-config0.14 (installed is 0.12) :-)) I don't want to build all the packages in this chain, bacause i have only a limited space (200MB) and it isn't a good thing, if Balsa occupies 60MB :-)

Thanx in advance for your help,

Am 2005.10.20 19:05 schrieb(en) Peter Bloomfield:
On 10/20/2005 12:23:08 PM, Daniel Tahin wrote:

Thanx for your answer. Yes you had right. The result of your test is: "void gtk_tree_store_remove (GtkTreeStore *tree_store,"
so NOT gboolean.
I guess the GTK library is 2.0 or 2.1 ...
I'll update to GTK2.4

If upgrading is an issue, there must be a way to patch 2.2.6 to get around the problem. I'm guessing that the distros never included your version of the GTK library in a release, otherwise the problem would have been exposed years ago.

Let me know if you'd prefer to patch Balsa.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]