HEAD: mbox sent message lost, received message not seen


I ran into an odd behaviour of the current cvs a few minutes ago:

I composed two messages and left them unsent in their compose windows. Then I clicked on my local sentbox (mbox file), and while this was still opening (progress bar active), I sent the two messages. One of them was copied into the sentbox, the other one is simply lost. The maillog says they were both sent to my provider, though.

I tried to reproduce the problem: compose a message to myself localhost, open sentbox, and send while it's still opening. Now the sent test message is in sentbox, but it's not displayed in inbox message list (mbox, again). The message *is* there, as reading the mbox file via imap localhost displays it as unread. Leaving and entering balsa again doesn't help, the message is just not there, neither as read or unread.

Any ideas?

Cheers, Albrecht.

P.S.: btw, I saved the tail of the inbox file, if that is helpful for debugging...

Albrecht Dreß  -  Johanna-Kirchner-Straße 13  -  D-53123 Bonn (Germany)
      Phone (+49) 228 6199571  -  mailto:albrecht dress arcor de

Attachment: pgpYZHFNyBLis.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]