Re: gpg suppt?

On Wed, 2002-01-09 at 18:05, Jelmer Vernooij wrote:
> That's what I thought at first too. Well, it seems libmutt is probably
> going to be dropped in the future and mutt's GPG/PGP configuration is
> not that easily made 'user-friendly'. I don't think we want 'normal'
> users to have to enter all that - I (while using mutt for over 5
> years) had some problems understanding and installing mutt GPG
> support. 


it took me less than 20 mins getting PGP stuff running under mutt. there
are already premade variables that you can usw. so we could do a prefs
page with a dropdownbox where we can select either 'pgp, gpg' support
and then have e.g. 5-6 textfield below where all infos are filled with
existing and already made values. we then can adjust the stuff. i for my
own would like to have as much compatibility to console mutt as posible
but still be an up to date gnome client.

which library will be dropped library in balsa or the library in mutt ?

Name....: Ali Akcaagac
Status..: Student Of Computer & Economic Science

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]