Re: Packaging Balsa 1.4 or 2.0 for Debian GNU/Linux

On Sat, Dec 14, 2002 at 11:35:14AM +0100, Steffen Klemer wrote:
> No, I think Carlos meant putting Balsa 1.4 in Woody 'cause of some
> ugly bugs in 1.2.
> I'm not sure whether this will be possible in 3.0r1?

It's not possible. Woody is stuck with 1.2.4. The only modifications
now allowed into Balsa for stable would be backported security
patches. It's Debian policy to never introduce new versions into
stable (except as a last resort) since this increases the likelihood
of introducing more bugs into the stable distribution.

Yours sincerely,
Andrew "Netsnipe" Lau

* Andrew "Netsnipe" Lau              Computer Science & Student Rep, UNSW *
*   # apt-get into it                 Debian GNU/Linux Package Maintainer *
*     <netsnipe(+)\0>      <alau(+)\0>     *
* GnuPG 1024D/2E8B68BD 0B77 73D0 4F3B F286 63F1  9F4A 9B24 C07D 2E8B 68BD *

PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]