Re: Packaging Balsa 1.4 or 2.0 for Debian GNU/Linux

On Fri, Dec 13, 2002 at 10:17:05AM +0000, Carlos Morgado wrote:
> in my opinion balsa1 should be brought up to 1.4 as it is much
> better than 1.2 and there are still some bugs reported against 1.2
> that don't exist on 1.4.

Hi Carlos,
	What I'm asking is whether Debian should have both Balsa 1.4
and 2.0 packages in the unstable distribution as GNOME 1.4 is no
longer the default GNOME desktop now. So please advise me which option
I should take.

1) Update the current balsa package from 1.2 to 1.4
   AND release a separate balsa2 package for 2.0.3.


2) Update the current balsa package from 1.2 to 2.0.

I hope this clears things up.

Yours sincerely,
Andrew "Netsnipe" Lau

* Andrew "Netsnipe" Lau    Computer Science & Student Representaive, UNSW *
*   # apt-get into it		      Debian GNU/Linux Package Maintainer *
*     <netsnipe(+)\0>      <alau(+)\0>     *
* GnuPG 1024D/2E8B68BD 0B77 73D0 4F3B F286 63F1  9F4A 9B24 C07D 2E8B 68BD *

PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]