Re: compilation error

On 2001.05.16 23:58:40 +0200 Carlos Morgado wrote:
> On Thu, May 17, 2001 at 12:00:27AM +0200, Ali Akcaagac wrote:
> > On 2001.05.16 23:41:36 +0200 Carlos Morgado wrote:
> > > 
> > > upgrading egcs to the version shiped on rh7.1 is also a very good idea :)
> > 
> > upgrading to gcc 2.95.3 is in this case the best idea.
> > since egcs is a dead project that got added to gcc some years ago :)
> > 
> gcc 2.95 is egcs :) 

i know

> gcc went 2.8, it sucked. the people at cygnus forked egcs, then gcc2.8 died,
> then there was confusion, then the gcc people elected egcs the next gcc :)
> till not so long ago gcc identified itself as egcs.
> the egcs version numbers still live in the RH builds
> gcc version 2.96 20000731 (Red Hat Linux 7.1 2.96-81)
>                                              ^^^^^^^

as far as i can remember, GCC took over EGCS and not the other way.
but you might for sure correct me. i remember reading somewhere that
gcc was in development and the egcs dudes ripped the gcc code made
their changes and released it under egcs then one day gcc and egcs
joined and all the patches applied to egcs got adapted by gcc.

anyways the -Werror problem still remain unexplained.

Name....: Ali Akcaagac
Status..: Student Of Computer & Economic Science

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]