Balsa on RedHat 6.2

This must be obvious, but it's eluded me.
Is there an easy way to add balsa to a redhat 6.2 system?  
I understand that the gnome-libs v 1.2 are needed.  
But gnome libs 1.2 wants to see glibc 2.2
I"m afraid of breaking something by upgrading glibc blindly.
The balsa site says their rpms were built on a redhat 6.2 system, so it
must be possible.  

Geoffrey Dann	 N3CFX

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]