Re: Unable to load the "aspell" module.

On 2001.08.13 15:38 Pawel Salek wrote:
> You can refer to the thread beginning at:


Based on the current thread, and the archived thread Pawel points out
above (and based on RedHat bug 42471), I'm pretty sure that my
pspell install is all boof'ed up, since I get the following:

ursula:~# /sbin/ldconfig -p | grep spell (libc6) => /usr/local/lib/ (libc6) => /usr/local/lib/ (libc6) => /usr/local/lib/ (libc6) => /usr/local/lib/ (libc6) => /usr/local/lib/ (libc6) => /usr/local/lib/ (libc6) => /usr/lib/ (libc6) => /usr/lib/

So, my question is (and perhaps it's more appropriate to find some
aspell / pspell mailing list for this question), based on above,
don't I need (libc6) => /usr/lib/ (libc6) => /usr/lib/

around? Is there any chance that the latest pspell goo will make
this work (that is, if I have the .la file that Christophe points
out is necessary)?


PS For those who are less concerned with American colloquialisms:
boof'ed == broken
goo == things I don't want to deal with but probably have to.

Daniel Hedrick
"Some mistakes are too much fun to make only once."

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]