Re: [Anjuta-list] Glade

On Sun, 2003-03-23 at 07:49, Dave Welch wrote:
> Whenever I start a new project a warning window pops up saying to 
> install glade and restart Anjuta.  Glade -2 is installed on my system. 
> (Red Hat Linux 8.0 with all the updates)  I have made a couple of GUI 
> projects with no problems.  What gives?
anjuta-1.0.x does not recognizes glade-2. It only works with glade. You
can define a tool for the glade-2 in the Project Menu using
Settings->User tools.

On the other hand, anjuta-1.2.x can work both with glade (gtk/gnome-1.x)
and glade-2 (gtk/gnome-2.x). You can find it as CVS tarball from

Hope that helps.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]